Jump to content

Recommended Posts

Posted (edited)

The announcements are working good for me.  I have not had any cut offs during the audio.  My guess would be a sound interference with the simulator or some other sound event that is happening.  SmartCars is independent sound from the simulators.  Or if it happens every time the sound clip could be played from the directory to see if it finishes. The sound file could be corrupted and needs to be reinstalled.

I have the sound pack on google drive if you want to reinstall it.  Let me know by pm.  I check the forum most days but pm or email works faster.

Edited by DAL1717 Tom Pletzke

Share this post


Link to post
Share on other sites
Guest Braeden Dang
On 7/9/2018 at 9:11 AM, DAL1845 Jesse Kovacs said:

Seems that the announcements/safety video cuts off half way through them.  Any ideas?

It may just be that you taxi faster than the video can finish. I myself have never had this issue. I would try re installing the sound pack for starters. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Disclaimer

Fly Delta Virtual is for flight simulation purposes only. We are not affiliated with Delta Air Lines, its affiliates, or any other airline. All logos, images, and trademarks remain the property of their respective owners.

Delta Virtual Community

×